[Solved] Unable to use external browser

  1. last year

    I am on my 2nd day of my trial and I cannot find an answer to my question, so here goes: I want to open web links in my default browser and have selected that option but the links still open in the doogiepim browser. I have closed and opened the program and even restarted win10 but still does not change. Is this a bug or am I doing something wrong? Actually it would be wonderful to have the option to choose what browser opens a link on the fly because I really like the internal browser but it does not allow use of my password manager which I must have because I have 100's of passwords.
    ZootXT (which I am trying to replace with something better) allows Roboform but does not let you choose external or internal browser on the fly.

  2. Chris

    9 Dec 2017 Developer, Moderator, Beta Tester

    This appears to be a bug. Many thanks for spotting it.

    I'll get it corrected for the next update.

    PS. Did you know; There's a perfectly good Vault for storing passwords in doogiePIM.
    PPS. Always be careful of browser tools that auto-complete passwords for you. You never know if they store your passwords on their servers. These types of tools may appear to save you time, but at what cost?

    Ignore me... I'm paranoid about cloud services and their security :)

  3. 5 months ago

    I would like to know how to configure doogiePIM so that it opens an URL in my default browser instead of the doogiePIM's build-in browser? Thanks.

    Thanh

  4. Found it. In 'Tools > Settings > Web Browsing > When launching a URL > Use Windows default browser'.

  5. Chris

    Feb 15 Developer, Moderator, Beta Tester

    For the benefit of others:
    -image-

 

or Sign Up to reply!