1. last year

    Hi Chris and your dedicated followers - from what I read on this forum.

    This is my first post after purchasing DoogiePIM a few months ago. I thought that I'd have a good play with it before commenting.

    It's awesome, but I do have a few small issues and suggestions.

    When using the Noteboard, I'm having difficulty dragging lines between blocks. I understand the method, but often when I drag the line it jumps to a different block when I let go the mouse button, not the block I'm aiming for. Using the 'new connector line' button doesn't help either, as often no line appears when letting go the mouse button. Now and again the draw line function does work, but I'm unable to consistently reproduce a working method. I'm an avid mindmapper, so really like this note format.

    Anybody else having issues? I've also got some suggestions for improving the messages tab but I'll post them in the 'general' section

  2. Chris

    13 Aug 2018 Developer, Moderator, Beta Tester

    Hi big-red and welcome to the community.

    Thank you for the comments and I'm happy to read you're happy and have provided some amazing feedback and suggestions. Feedback like yours really helps to keep the software going with great improvements. Keep it coming.

    In the Noteboard, there is no mechanic to move a line connector to a different block (as yet). If you mean when you first create a connector line then I think the problem is with the way it selects a block. When you issue the command to create a new line, the system immediately goes into connector mode. This means you don't "drag" your cursor around, you simply move your mouse without touching the buttons. When you hover over a valid block, the display will show a line. When you're happy with connecting that selected block, hit the left mouse button. To cancel the line creation, click on any blank area of the canvas.

    I can understand this is not the normal way to do this so I'll think about adding in a method to "drag" a connector rather than [left-click, hover, move mouse and left-click again].

    Would love to read more feedback about this from others if they are passing.

  3. Hi Chris - my bad. When I went back and tried again, yes I'm already using the method you describe.

    However, using the correct method, I still get the created line jumping to a different block than I left click on. Also, often, no line is created at all when I left click the target block. I can see the superimposed line when I hover but when I left click on the target no actual line is created.

    Shall I try re-installing?

  4. re: 'Would love to read more feedback about this from others if they are passing.' Have you thought about adding BitSpire Community 'recent comments' to the app homepage? Might get more reads :) I guess users would need to stay logged into the community webpage to view the comments?

  5. Chris

    14 Aug 2018 Developer, Moderator, Beta Tester

    I remember fixing a very rare occurrence of the "Line not connecting to a block", quite a while ago. I would suggest you download the very latest version of doogiePIM and install that, then load your Notebook and try the connector on those same blocks.

    I do have a "Show all recent posts" button on the Community homepage or you could just bookmark this link:

    Let me know if that helps and thanks again.


or Sign Up to reply!