Email account sync problem

  1. 4 months ago

    Today, I have add a email account (gmail) to my message section. I have tried to send a message (from doogiePIM) but I have not been able to send it. It has displayed this "Username and password not accepted. Learn more at........". So I have been searching and finaly I have turned on less secure apps access, which obiusly is not recommended ( ). Once done that doogiePIM works well. My question is if doogiePIM can works without turning on that option. I have never had to turn on this option with any other email client.


  2. BiteSpire

    May 4 Administrator

    You only need to turn on Gmail less secure apps access when you don't have two factor authentication. I'm not sure if Google have changed anything recently, but I use Google Mail on some accounts using POP3 without a problem.

    "Less secure apps" are those where you haven't setup a separate app password instead of using your main Gmail password. This would have to be done at the Google end. I believe Google set this up this way to ensure you don't give your main Google password to email clients as a secure measure, and rightly so.

    I can only suggest using the following settings for gmail:

    Google may provide further help on this matter too.


or Sign Up to reply!