Email Problems and Sent Message Rules

  1. 3 weeks ago

    Hi Chris,
    About a couple of months ago I emailed you about the problem I had with rules and I couldn't get them to work. I created simple rules and they just did not work. I know you have told me that you had no problem getting your rules to work. You have to remember that your are in Europe and I am in the US. I am not sure how you answer your support issues either here on the forums or by email. That is not clear because you have done both. I get it Chris. You have much going on. So do I. I have been in the computer support field for 38 years which is a long time. I know my way around the computer. The rules I set up, I tried on two different occasions thinking possibly I did something the wrong the first time but they failed both times I tried. I must have worked on it for at least two hours with no success. I am sorry but I don't have lots of time to invest in something that I can't get to work. I am willing to work together with you on this. I know we are 6 hours apart. I can't use Doogie because of this issue. I have not tried the latest version but I did try it with the version before this new one. I would like to know if I am either doing something wrong or if something needs to be fixed or looked at. I would appreciate a response on how we can move forward on this. If you have to connect to my computer, I have no problem with that. Thank you.

  2. Chris

    Sep 5 Developer, Moderator, Beta Tester

    Hi scooter,
    Many thanks for chasing up on this issue. I appreciate you've taken valuable time to handle this.

    Back on the 17 May 2020, when you sent in your email, I replied to let you know the immediate test and fix you can perform, as follows:

    doogiePIM doesn't currently run the message rules on Sent items, only on Received messages. Therefore, you need to go to the "Sent" folder and choose the command from the main menu "Messages/Run Rules on Folder". (There is an icon button on the messages list toolbar for faster access to this command). This will subsequently operate your written rules and distribute your messages accordingly.

    In the next version or so, there will be an option for this to automatically run rules on the Sent folder after sending a message.

    I hope this clarifies and fixes your issue. Please let us know how the situation goes.

    Stay Safe,
    Chris

  3. Hi Chris,
    I never got your email that you sent in May. Who knows what happened there. I appreciate you getting back to me quickly. I will try your solution and let you know how I make out. Many people gets this wrong but my name is spelled with one T (Scot). If you put to tt's in my email name, it will never get to me. I will post something here when I try this out. Thanks.

  4. Hi Chris,
    There seems to be a bug in Doogie. I have several email accounts. My business email has the same server for both pop3 and smtp: mail.xxxx.com. I setup my Comcast account which has different servers for pop3 and smtp: pop3.comcast.net and smtp.comcast. The Comcast email worked. I am using SSL ports 995 and 465 for both Comcast and my business email. The error I am getting with my business email is SSL negotiation failed. The other email client I am using, I have no problem sending and receiving emails with both my business and Comcast email.

  5. Chris

    Sep 6 Developer, Moderator, Beta Tester

    If possible, please take a screenshot of the doogiePIM email account settings of the mail.xxxx.com then send it via email to me chris@bitespire.com
    I suspect there's a TLS/SSL configuration problem but I can tell you better when I see your settings.
    - Chris

  6. Hey Chris,

    Sent you an email with an email settings attachment. Hope to hear from you soon. Thanks.

  7. Chris

    Sep 7 Developer, Moderator, Beta Tester

    Got it thanks. It looks like your SSL/TLS has some issues on your server as the doogiePIM settings you've sent are indeed correct.

    Try using a SSL tool such as: https://ssl-tools.net/ to check your mail server.

 

or Sign Up to reply!