Links In Messages

  1. 7 weeks ago

    scooterg

    Apr 1 Test Pilot

    Hi Chris,
    I have messages with links in it. When I hover over the link, I get the hand with the pointed finger. When I click on the link, nothing happens. Is there a setting I have to change to get the link to work? Also I noticed a cosmetic update. When you click on Messages to open, you right click on Messages and then select properties. The D is cut off to some degree in Diver Line Height and Divider Line Colour. Thanks.

  2. Chris

    Apr 1 Developer, Moderator, Test Pilot

    Which version of doogie are you using?
    Which screen window does this happen? eg. Main window, Open Message, Edit Message, Reply....

    Security: Links within messages should never be clicked on and followed. This is the reason for not being able to click on links on the message preview. Only when you see the whole URL to decide on the actual website you will end up, should you follow the link.

  3. scooterg

    Apr 1 Test Pilot

    Hi Chris,
    I am using the latest version of Doogie. It happens when I have the Main Messages open with the side panel that displays the message. It also happens when you open a message. When I hover over the link, I get the whole link displayed in a popup along with Ctrl left click to open the link. That does not work either. If it is not possible to open the link, what is your suggestion on how to open it if it is a legit link? Thanks.

  4. scooterg

    Apr 1 Test Pilot

    Hi Chris,
    Nevermind. I figured it out. I right click on the link and then go to Hyperlink and then I can go to the web site. I never click on links in the email unless I know it is from a legit email that I really know about. I always look at the sender email which many don't do.

  5. Chris

    Apr 2 Developer, Moderator, Test Pilot

    That’s awesome. Thanks for the update.

 

or Sign Up to reply!