Bug: Journal & Documents, Insert time, date, not working

  1. 3 years ago
    Edited 3 years ago by RandallG

    When you use the shortcut function keys, date and time stamps work fine. But if you click on the menu item of Insert and then choose any of these, it doesn't work.

    > Date and Time
    > Date
    > Time

    Same exact thing is happening in Section "Documents"

  2. Chris

    5 Nov 2016 Developer, Moderator, Beta Tester

    Thanks for letting me know. It's being worked on right now. Hopefully will make it into the next build cycle

  3. I have installed each new version of DoogiePIM within a week of its release. I installed version 1.0.7 on January 26, 2017. Today (February 5, 2017) I encountered a behaviour I have not observed yet. In sharp contrast to the behaviour that RandallG reported last November, I observed the following: Attempting to use the keyboard shortcuts F8, Ctrl+F8, and Shift+Ctrl+F8 results in opening the Windows 10 (Anniversary Edition) Action Center, selecting all the text in the open document or journal as the Windows command Ctrl-A does, and no response, respectively.

    Each of these commands is supposed to insert some combination of date and time as RandallG pointed out above. Each command works from the Insert menu in the Journal section but none works in the Documents section. I verified that these key combinations are not used by Windows 10 (https://support.microsoft.com/en-us/help/12445/windows-keyboard-shortcuts ).

    I am puzzled by this turn of events. The shortcut keys always worked for me in the past.

  4. Chris

    6 Feb 2017 Developer, Moderator, Beta Tester

    Many many thanks for reporting this.

    It looks as though something from Windows is capturing the keystrokes before doogiePIM is allowed to have them. Even though they don't appear in the "official list", something is grabbing them. I'll investgate further.

    *Runs back to development, scratching his head*


or Sign Up to reply!